Buscar en este blog (soluciones a fallas de tv color, accesos a modo service / modo servicio, etc.)

Cargando...

jueves, 4 de diciembre de 2014

HITACHI CPT-20SXM1: No tiene imagen ni sonido (audio), se apaga y vuelve a encender

Síntoma: Al pulsar la tecla POWER enciende sin imagen y sin sonido, con la pantalla en negro (sólo aparecen las indicaciones del canal sintonizado) y se apaga en forma inmediata, presionando las teclas CH+ o CH- en forma repetida, vuelve a encender y se apaga, repitiendo el síntoma.

Solución: Desconectando la pata 26 (HD) del circuito integrado I701 (Z9023306PSC), dejándola al aire o efectuando un corto entre la base y el emisor del transistor Q452 (KSC945), el equipo arranca funcionando en forma normal. Conectando un tester, entre la pata 42 de I701 y masa, la tensión medida es de +0,01 V (debiendo haber
+5 V, en condiciones de funcionamiento normal) y tomando las tensiones entre el transistor Q451 (KSA709), que se lo ubica en el lado derecho y al frente del chasis, las mismas son: en la base +114,7 V; en colector +114,7 V y en emisor +125,8 V (con respecto a masa), debiendo haber +115,4 V en la base; +3,3 V en colector y +115,5 V en emisor, en condiciones de funcionamiento normal.

El transistor Q451 está defectuoso (en corto, haciendo funcionar el circuito de protección a través de Q452).

Nota: el transistor Q452 figura en el circuito como Q405 y la disposición de las patas son base, colector y emisor (visto desde abajo y en el sentido horario), Q451 no figura en el diagrama original.

Información técnica / esquema / diagrama en M.C.T.V.: Tomo 32, Páginas 22 y 23.
Copyright © 1996-2015 by José C. Hillar - Todos los derechos reservados